City of Jerome Cover Sheet

11x17 Framework

  • Draw the title block framework in Layout/Paperspace (not in Modelspace which is the old way of plotting)
  • Open Civil 3D 2018 using _AutoCAD Civil 3D (Imperial) NCS.dwt template
  • Save As COJ-TitleBlock.dwt on A360 Drive
  • OPTIONS
    • Plot and Publish tab
      • Specify plot offset relative to: Edge of paper
  • Must be in Paperspace
  • Layout (11×17) Landscape (x=17“ y=11”)
    • PAGESETUP - Page Setup
      • New > 11×17
      • Name: DWG To PDF.pc3
      • Paper size: ANSI expanded B (17.00 x 11.00 inches)
      • What to plot: Layout
      • Plot offset (origin set to layout border) - this is set using OPTIONS > Plot and Publish > Edge of paper
        • change X=0.0 and Y=0.0
      • Scale: 1:1
      • Plot style table: monochrome.ctb
      • Plot options: turn everything on except “Hide paperspace objects”
      • Drawing orientation: Landscape
  • LAYER G-ANNO-NPLT-GRID color 112 (green), Plot off
  • Edge of Paper
    • LINE
      • 0,0 to 17,0
      • 17,11
      • 0,11
      • 0,0
  • Border
    • OFFSET
      • left margin 1.5“
      • right, top and bottom margins 0.75”
    • FILLET corners with radius 0.0
  • Title Strip/Block
    • OFFSET right margin in 1.2“
  • Padding in Drawing Area
    • OFFSET
      • left, bottom border 0.25”
      • right title block 0.25
      • top border 0.25 (0.5 cover sheet)
    • FILLET corners radius 0.0

11x17 Border (Mock-up Sheet)

  • NCS Uniform Drawing System - Module 2 - Sheet Organization
    • 2.3 Sheet Layout
      • “The practical minimum sheet margins are as follows:”
        • Top, bottom and right margin: 3/4 inch
        • Left margin: 1-1/2 inch
    • 4.2.7 Lines
      • XXX Wide 1.40mm (0.055 inch) for Border sheet outlines and cover sheet line work

Border

  • LAYER G-ANNO-NPLT no plot, color pink 211
  • CIRCLE 0.6 from top right corner
  • LINE vertical length 3.05 from top right corner of border
  • CIRCLE 0.85 radius
  • TRIM out PE stamp
  • LAYER G-ANNO-STMP
  • INSERT A360 Drive\blocks\PEStampID-RickWuori.dwg (units of feet when working with Civil 3D, even in layouts)
  • LAYER G-ANNO-TTLB color white/black
  • FILLET corner 0.1
  • PEDIT on outer border
    • JOIN to polyline
    • set global width 0.05
  • FILLET POLYLINE Radius 0.1
  • PEDIT on inner edge of title block
    • JOIN to polyline

Title Block Sections

  • CIRCLE 2.2 from top right corner
  • PLINE 1.2 horizontal, width 0.025
  • CIRCLE 3.9 from top right corner
  • PLINE 1.2 horizontal, width 0.025
  • CIRCLE 6.85 from top right corner
  • PLINE 1.2 horizontal, width 0.025
  • CIRCLE 7.95 from top right corner
  • PLINE 1.2 horizontal, width 0.025
  • CIRCLE 8.75 from top right corner
  • PLINE 1.2 horizontal, width 0.025

Section - City of Jerome

  • LAYER G-ANNO-NPLT
  • CIRCLE 0.75 from top right corner
  • LINE 1.2 horizontal
  • CIRCLE 0.375 from right border
  • LINE 0.75 vertical
  • CIRCLE 0.8 from right border
  • LINE 0.75 vertical
  • CIRCLE 1.0 from right border
  • LINE 0.75 vertical
  • Delete reference circles
  • LAYER G-ANNO-TTLB
  • STYLE ArialNar08ptx01
  • MTEXT justification Middle Center, Rotate 90 deg
  • STYLE Arial08ptx01
  • MTEXT justification Middle Center, Rotate 90 deg
    • ENGINEERING DEPT
  • STYLE Arial12ptx01
  • MTEXT justification Middle Center, Rotate 90 deg
    • CITY OF JEROME
  • LAYER G-ANNO-NPLT
  • RECT 0.05,0.03 - put in bottom left and right corners where the logo goes
  • Open jerome-logo90.png in Snagit Editor (2.5×1.602 inches) or Paint and copy to the clipboard
  • Civil 3D clipboard paste
  • SCALE image to fit

Section - Title

  • CIRCLE 0.895 from right side
  • PLINE 2.95 width 0.025
  • LAYER G-ANNO-NPLT
  • CIRCLE 0.146 from midpoint
    • skip LINE horizontal at midpoint
  • STYLE Arial14ptx01
  • MTEXT justification middle center, rotate 90 deg
    • H STREET LIFT STATION
Subtitle
  • LAYER G-ANNO-NPLT
  • LINE horizontal at midpoint
  • DIVIDE 3
  • PDMODE 3
  • STYLE Arial12ptx01
  • MTEXT justification middle center, rotate 90 deg
    • REPLACEMENT
    • WET WELL
    • COVER SHEET

Sheet Number

  • LAYER G-ANNO-NPLT
  • LINE at midpoints
  • STYLE Arial24ptx01
  • LAYER G-ANNO-TTLB
  • MTEXT justification middle center
    • C-01

Cover Sheet Header

  • Layout Tab Name: GN-11×17-3col (GN is General Notes, 11×17 paper size, 3 column layout)
  • Layout Tab Name: GN-11×17-4col (4 column layout)
  • Top Header
    • OFFSET top padding line down 1.0“

3 Column Layout

  • PDMODE 3
  • DIVIDE top header line, 3
  • LINE draw 2 vertical lines from points/nodes down to bottom padding line
  • Figure 1-0 NCS Drawing Subsets

Title

  • LAYER G-ANNO-TTLB
  • STYLE Arial36ptx01
  • MTEXT justification top center
    • H STREET LIFT STATION
  • STYLE Arial12ptx01
  • MTEXT justification bottom center
    • Replacement - Wet Well
    • Funded by Idaho Department of Environmental Quality (DEQ) State Revolving Fund (SRF) Loan #1403
    • 2017 (bold)

Project Area/Vicinity Map

  • 1.5” area at bottom for text
  • LAYER G-ANNO-TTLB
  • STYLE Arial10ptx01
  • MTEXT justification middle center
    • PROJECT AREA MAP
    • Today's decisions and actions create tomorrow's opportunities (italic)
    • City of Jerome
    • 152 East Avenue A
    • Jerome ID 83338

Label Project Location

  • Add to Paperspace
  • LAYER G-ANNO-NPLT
  • LINE draw a plus to show center of label
  • OFFSET 0.2 up and down
  • OFFSET 0.5 right and left
  • LAYER G-ANNO-TTLB
  • RECTANGLE around text
  • WIPEOUT using rectangle
  • GROUP
  • STYLE Arial12ptx01
  • MTEXT justification middle center
    • PROJECT
    • LOCATION
    • skip - Background Mask - use background mask, check on use drawing background color
  • GROUP
  • PLINE global width 0.03

Scalebar

  • Add to Modelspace 1“=4000'
  • Background
    • Draw scalebar in modelspace, then when the drawing is XREF into a layout's data frame, the scalebar is automatically included.
    • Use WIPEOUT to mask behind the scalebar
    • Use WIPEOUTFRAME 2 to see the wipeout frame but not plot it
    • Don't place WipeOut on No Plot Layer, if you do wipeout will not plot and might as well as not even use the wipeout command
  • Layout scalebar is 1” wide by 6/64“ tall, to find the modelspace dimension, multiple by 5000 since we are in Civil 3D and using 1”=5000' relative scale

General Notes Sheet 11x17 Framework

  • Draw this title block framework in Layout/Paperspace (not in Modelspace which is the old way of plotting)
  • OPTIONS
    • Plot and Publish tab
      • Specify plot offset relative to: Edge of paper
  • Layout (11×17) Landscape (x=17“ y=11”)
    • Page Setup
      • Name: DWG To PDF.pc3
      • Paper size: ANSI expanded B (17.00 x 11.00 inches)
      • What to plot: Layout
      • Plot offset (origin set to layout border) - this is set using OPTIONS > Plot and Publish > Edge of paper
        • change X=0.0 and Y=0.0
      • Scale: 1:1
      • Plot style table: monochrome.ctb
      • Plot options: turn everything on except “Hide paperspace objects”
      • Drawing orientation: Landscape
  • LAYER G-ANNO-NPLT-GRID color 112 (green), Plot off
  • Edge of Paper
    • LINE
      • 0,0 to 17,0
      • #17,11
      • #0,11
      • #0,0
  • Border
    • OFFSET
      • left margin 1.5“
      • right, top and bottom margins 0.75”
    • FILLET corners with radius 0.0
  • Title Strip/Block
    • OFFSET right margin in 1.2“
  • Padding in Drawing Area
    • OFFSET
      • left, bottom border 0.25”
      • right title block 0.25
      • top border 0.25“
    • FILLET corners radius 0.0
  • 3 Column Layout
    • PDMODE 3
    • ARRAY top header line, 3
    • LINE draw 2 vertical lines from points/nodes down to bottom padding line
  • Figure 1-0 General Notes 11x17 Framework

National CAD Standard - Uniform Drawing System - Sheet Layout

  • "The cover sheet is unique to the sheet organization format. The cover sheet may identify the project, owner, and other project team members involved in 
    preparing the drawings. The cover sheet may also contain a photograph, rendering of the project, or logo of the owner or preparer. If the cover sheet 
    contains specific project data such as a list of sheets, a listing of abbreviations, general notes, a building code summary, or a key plan, etc., it 
    should be identified with a sheet identifier containing the discipline designator G for general, sheet type 0, and the sequence number 01(G001)."
    • General Drawings
      • G-001 list of sheets and symbols/legend/abbreviations, location/area maps
      • G-002 general requirements notes
    • Civil Drawings
      • C-101 dimension control plan, grading and excavation notes
      • C-102 grading plan, grading profiles, grading details
      • C-103 paving plan and sections
      • C-104 site utilities plan
    • Landscape Drawings
      • L-101 general landscape architectural plan, landscape grading plan
      • L-102 landscape irrigation plan
      • L-103 landscape lighting plan, planting notes and symbols, details
    • Structural Drawings
      • S-101 Foundation and First Floor Plan
    • Architectural Drawings
      • A-101 Architectural Site Plan
    • Interior Design Drawings
      • I-001
    • Plumbing Drawings
    • Mechanical Drawings
    • Electrical Drawings
  • Figure 1-0 NCS Drawing Subsets

Call Before You Dig

  • Figure 1-0 Call Before You Dig Uniform Color Code
  • error in graphic, appears Green RGB color is 0,153,0

City of Jerome Vicinity Map

  • Background
    • When making a vicinity map, first identify the size the data frame you want to plot. For 11×17 use a 3.5×5.5 rectangle. Then will scale everything according to that. Also I've adjusted the size of the rectangle to fit the entire city boundary and have an even relative scale of 1”=5000' (absolute scale 1:60000)
  • Scale 1“=5000' viewport size width 3.5” x height 5.0“ use on 11×17 layout

Vicinity Map

State Route - Idaho

Interstate Route Sign

Procedure - Street Centerline - Jerome ID

  • Open Civil 3D based on acad.dwt
    • save as M:\dwg\coj-vicinitymap-2018-src-11×17.dwg
  • Application Menu > Drawing Utilities > Drawing Settings
    • Zone Categories: USA, Idaho
    • NAD83 Idaho State Planes, Central Zone, US Foot (ID83-CF)
  • LAYER C-ROAD-CNTR
    • color gray (ACI 8)
    • transparency 20
    • lineweight 0.05mm
  • MAPWSPACE - turn on Map Workspace
  • Data > Connect to Data
    • Add SHP Connection
    • Connection name: scl
    • Source file or folder: S:\Eng\Common\GIS_Files\Background\streets_latest.shp (\\jeromefs01\DeptEngineering)
      • I84_HwyCL.shp
      • Highways.shp
    • Connect (opens new screen on dialog box)
    • Add to Map (to display)
    • close
  • Map Workspace Task Pane
    • Display Manager tab
    • select “streets_latest”
    • click Style button
  • Convert Features to Polylines
    • Issue 1: appears Map Features don't honor plotstyles (.ctb or .stb), so if you select monochrome.ctb and the features are yellow, when plotting will still be yellow instead of black.
    • Issue 2: computer intensive, tried using on sclmajor (8022 objects) and it froze my computer
    • move objects to Layer: C-ROAD-CNTR
  • Map Workspace Task Pane
    • turn off (uncheck) streets_latest
  • Feature Label
    • Size context: Map
    • Unit: Feet
    • Add Label
      • first is for NAME field
      • second is for ST_SUFFIX field
    • Select symbol: MTEXT, Arial Narrow, 300 (this is 6 pt at 1”=5000'), red
    • Text context: NAME
    • Add Label
      • same as above
      • Text context: ST_SUFFIX
    • Advanced > Label position: Repeat (this will cause the text to align with the arcs)
  • MAPLABEL2ANN

Interstate I-84

  • LAYER C-ROAD-CNTR-I84
    • color gray (ACI 8)
    • transparency 20
    • lineweight 0.30mm
  • MAPWSPACE - turn on Map Workspace
  • Data > Connect to Data
    • Add SHP Connection
    • Connection name: scl
    • Source file or folder: S:\Eng\Common\GIS_Files\Background\streets_latest.shp (\\jeromefs01\DeptEngineering)
      • I84_HwyCL.shp
      • Highways.shp
    • Connect (opens new screen on dialog box)
    • Add to Map (to display)
    • close
  • Map Workspace Task Pane
    • Display Manager tab
    • select “I84_HwyCL”
    • click Style button
  • turn off all layers except C-ROAD-CNTR-I84
  • Convert Features to Polylines
    • Issue 1: appears Map Features don't honor plotstyles (.ctb or .stb), so if you select monochrome.ctb and the features are yellow, when plotting will still be yellow instead of black.
    • Issue 2: computer intensive, tried using on sclmajor (8022 objects) and it froze my computer
    • move objects to Layer: C-ROAD-CNTR-I84
  • Map Workspace Task Pane
    • turn off (uncheck) “I84_HwyCL”

I-84 Shield

  • LAYER C-ROAD-CNTR-I84
  • INSERT i84.dwg block
    • scale xyz 300
    • insert into Modelspace to keep the block connected to the interstate

State Route SR-25

  • LAYER C-ROAD-CNTR-HWY
    • color orange (ACI 8)
    • transparency 20
    • lineweight 0.20mm
  • MAPWSPACE - turn on Map Workspace
  • Data > Connect to Data
    • Add SHP Connection
    • Connection name: highway
    • Source file or folder: S:\Eng\Common\GIS_Files\Background\Highways.shp (\\jeromefs01\DeptEngineering)
    • Connect (opens new screen on dialog box)
    • Add to Map (to display)
    • close
  • Map Workspace Task Pane
    • Display Manager tab
    • select “I84_HwyCL”
    • click Style button
  • turn off all layers except C-ROAD-CNTR-HWY
  • Convert Features to Polylines
    • Issue 1: appears Map Features don't honor plotstyles (.ctb or .stb), so if you select monochrome.ctb and the features are yellow, when plotting will still be yellow instead of black.
    • Issue 2: computer intensive, tried using on sclmajor (8022 objects) and it froze my computer
    • move objects to Layer: C-ROAD-CNTR-HWY
  • Map Workspace Task Pane
    • turn off (uncheck) “Highways”

SR-25 Shield

  • INSERT id-sr.dwg block

Irrigation Canals

  • ESRI ArcMap
    • open NorthSide_NAD87 shapefile
    • export shapefile based on data frame coordinate system
    • S:\Eng\Common\GIS_Files\Background\northside_canals.shp
  • LAYER C-WATR-IRR
    • color cyan (ACI 8)
    • transparency 20
    • lineweight 0.05mm
  • MAPWSPACE - turn on Map Workspace
  • Data > Connect to Data
    • Add SHP Connection
    • Connection name: canals
    • Source file or folder: S:\Eng\Common\GIS_Files\Background\northside_canals.shp (\\jeromefs01\DeptEngineering)
    • Connect (opens new screen on dialog box)
    • Add to Map (to display)
    • close
  • Map Workspace Task Pane
    • Display Manager tab
    • select “northside_canal”
    • click Style button
  • turn off all layers except C-WATR-IRR
  • Convert Features to Polylines
    • Issue 1: appears Map Features don't honor plotstyles (.ctb or .stb), so if you select monochrome.ctb and the features are yellow, when plotting will still be yellow instead of black.
    • Issue 2: computer intensive, tried using on sclmajor (8022 objects) and it froze my computer
    • move objects to Layer: C-ROAD-CNTR-HWY
  • Map Workspace Task Pane
    • turn off (uncheck) “northside_canal”

Procedure - City Boundary - Jerome ID

  • LAYER V-GIS-CITYBNDY
    • transparency 90
    • lineweight 0.05mm
  • MAPWSPACE - turn on Map Workspace
  • Data > Connect to Data
    • Add SHP Connection
    • Connection name: citybndy
    • Source file or folder: S:\Eng\Common\GIS_Files\Background\city_limits.shp (\\jeromefs01\DeptEngineering\shared)
    • Connect (opens new screen on dialog box)
    • Add to Map (to display)
    • close Data Connection dialog box
  • Map Workspace Task Pane
    • Display Manager tab
    • select “city_limits”
    • click Style button
  • Convert Features to Polylines
    • Issue 1: appears Map Features don't honor plotstyles (.ctb or .stb), so if you select monochrome.ctb and the features are yellow, when plotting will still be yellow instead of black.
    • Issue 2: computer intensive, tried using on sclmajor (8022 objects) and it froze my computer
      • gets extracted to the current Layer: V-GIS-CITYBNDY
  • Map Workspace Task Pane
    • turn off (uncheck) city_limits

Hatch City Boundary

  • recommend adding hatch patterns to its own layer
  • LAYER V-GIS-CITYBNDY-HATCH
    • create and make current
    • Transparency 90
  • ZOOM to limits of city boundary to help AutoCAD find the boundary
  • HATCH
    • Select boundary (in Hatch ribbon, Boundaries panel, Select)
    • seTtings (from command prompt)
      • opens the Hatch and Gradient dialog box
      • click “Inherit Properties” bottom right corner of dialog box
        • select the hatch
        • zoom into the islands trying to remove, wait 2-3 seconds for the area to highlight, then click to remove
        • enter to accept

Railroad

  • LAYER C-ANNO-RR
    • transparency 50
    • lineweight 0.05 mm
    • color green
  • MAPWSPACE - turn on Map Workspace
  • Data > Connect to Data
    • Add SHP Connection
    • Connection name: railroade
    • Source file or folder: S:\Eng\Common\GIS_Files\Background\railroad.shp (\\jeromefs01\DeptEngineering\shared)
    • Connect (opens new screen on dialog box)
    • Add to Map (to display)
    • close Data Connection dialog box
  • Map Workspace Task Pane
    • Display Manager tab
    • select “railroad”
    • click Style button
  • Turn off all layers except C-ANNO-RR
  • Convert Features to Polylines
    • Issue 1: appears Map Features don't honor plotstyles (.ctb or .stb), so if you select monochrome.ctb and the features are yellow, when plotting will still be yellow instead of black.
    • Issue 2: computer intensive, tried using on sclmajor (8022 objects) and it froze my computer
      • gets extracted to the current Layer: V-GIS-CITYBNDY
  • Map Workspace Task Pane
    • turn off (uncheck) city_limits
  • manually delete parallel railroad tracks, simply the drawing, connect gaps
  • convert into polylines using PEDIT JOIN

Create Measure-RR Block

  • draw vertical line length 150 ft near the left end of the railroad
    • layer 0
  • BLOCK
    • Name: Measure-RR
    • Base point: select midpoint of vertical line
    • Block unit: feet
    • OK
  • MEASURE
    • select railroad line
    • Block option > measure-rr
    • Align block with object? Yes
    • Specify length of segment: 300
    • Do this for all railroad lines

Nevada Cover Sheets

City of Las Vegas

  • Figure 1-0 Cover Sheet - Nevada - City of Las Vegas Public Works
  • Figure 1-0 General Notes - Nevada - City of Las Vegas Public Works

Idaho Cover Sheets

City of Jerome

  • Figure 1-0 Cover Sheet - Idaho - City of Jerome by Brandi Presnell
  • Figure 1-0 General Notes - Idaho - City of Jerome by Brandi Presnell

Utah DOT Cover Sheet

Florida DOT Cover Sheet

  • Figure 1-0 FDOT Cover Sheet

Washington Cover Sheets

Mason County Dept of Public Works

  • Figure 1-0 Cover Sheet - Washington - Mason County

City of Edmonds

  • Figure 1-0 Cover Sheet - Washington - City of Edmonds

City of Kenmore

  • Figure 1-0 Cover Sheet - Washington - City of Kenmore

City of Tukwila

  • Figure 1-0 Cover Sheet - Washington - City of Tukwila

Federal Govt Cover Sheets

National Park Service

Navigation

Civil Engineering Engineering - Computer Engineering - Electrical Mechanical Engineering

Print/export
QR Code
QR Code engineer-civil:coversheet (generated for current page)